Новый libpri

Всем пользователям Asterisk в Sisyphus прошу обратить внимание:

В Сизиф уехал новый libpri. Там, как обычно, много чего переделали, потому я обновил symbol versioning. Обновление libpri требует обновления и Asterisk (до 1.6.2.9).

Благодаря автопоиску зависимостей в нашем rpm — взорваться ничего не должно, просто старый астериск не получится установить с новым libpri, и наоборот.

Очень прошу протестировать работоспособность новой libpri, ибо через неделю я все это счастье отправлю в 5.1.

Запись опубликована в рубрике Новости. Добавьте в закладки постоянную ссылку.

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *

Оставьте эти два поля как есть:

Защищено Invisible Defender. Показывать 403 для 282 440 плохих парней.